Bug 120441 - (NET?)FC2 Test 2 randomly locks up the machine while browsing and scrolling
(NET?)FC2 Test 2 randomly locks up the machine while browsing and scrolling
Status: CLOSED DUPLICATE of bug 120439
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 16:08 EDT by Pankaj Deshpande
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pankaj Deshpande 2004-04-08 16:08:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
Q312461; .NET CLR 1.0.3705)

Description of problem:
My machine gets frozen randomly. Here are some of the observations.
1. Happens more often when I am browsing in Mozilla and scrolling 
when the browser is working to load a new page. (I am not sure if 
they are related, but just an observation).
2. Sometimes this has happened when the screensaver comes on. 
3. Happens sometines a couple of hours after boot up or sometimes 
after a few minutes. 


Version-Release number of selected component (if applicable):
2.6.4 / 2.6.5 Fedora rpms's

How reproducible:
Sometimes

Steps to Reproduce:
Random. I do not have steps to reproduce at will. I am trying to see 
if I can get something specific.     

Actual Results:  Machine freezes. ie. no response to any event at 
all. Only solution is to kill power and reboot. 

Additional info:
Comment 1 Pankaj Deshpande 2004-04-08 20:18:04 EDT
Some additional information:

I booted in init level 3. Now I am in text mode, no X loaded. I then 
created a batch script that pinged the network PC and did yum update 
every 5 minutes. After about an hour, I noticed  the machine had 
frozen up. So it seems that it is happening even if X is not loaded. 

The above was repeatable on both e100 and eepro100 module.

BTW: The same machine runs FC1 rock solid with no problems. 

Next I have booted in init level 3 and disabled networking. Also 
unloaded the network module. I have now kept the machine running on 
some load. (a script that keeps doing dmesg and logging it to the 
file continuosly). It has not crashed so far. (Past 1 hour).

Comment 2 Pankaj Deshpande 2004-04-09 14:05:18 EDT
05/09/2004

I disabled networking and booted into int 5 (Graphical Mode). 
Unloaded e100/eepro100 modules. Opened a lot of windows. Wrote scipt 
to make clean/make bzImage in a loop in the kernel directory and kept 
it running overnight. The machine did not freeze. I am now reasonable 
confident that the lockup is related to the network drivers (or maybe 
the network code).
Comment 3 Alan Cox 2004-05-03 08:38:28 EDT

*** This bug has been marked as a duplicate of 120439 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.