Bug 1204600 - Red Eclipse 1.5 is available
Summary: Red Eclipse 1.5 is available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: redeclipse
Version: 22
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Martin Erik Werner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1285313 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-23 07:01 UTC by Brallan Jesús Aguilar Rivera
Modified: 2015-12-24 06:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-24 06:06:27 UTC


Attachments (Terms of Use)
log (666 bytes, text/plain)
2015-12-19 02:45 UTC, mastaiza
no flags Details

Description Brallan Jesús Aguilar Rivera 2015-03-23 07:01:10 UTC
More info: http://www.indiedb.com/games/red-eclipse/downloads/red-eclipse-v15-aurora-edition-for-linux

Comment 1 Brallan Jesús Aguilar Rivera 2015-05-22 03:34:00 UTC
Is there any news? At the moment I can't play online because there is a restriction with old versions.

Comment 2 mastaiza 2015-07-16 18:00:16 UTC
What a time the game is not updated for version v1.5.2

Comment 3 Brallan Jesús Aguilar Rivera 2015-09-11 22:11:20 UTC
The version 1.5.3 is available. Is there any progress?

Comment 4 mastaiza 2015-11-25 18:36:00 UTC
hike no progress

Comment 5 mastaiza 2015-11-25 18:36:50 UTC
game frozen

Comment 6 Christopher Meng 2015-12-01 12:10:04 UTC
(In reply to mastaiza from comment #5)
> game frozen

Stop spamming here and mailing list OK? devel list is not for this.

Comment 7 Martin Erik Werner 2015-12-01 12:51:31 UTC
*** Bug 1285313 has been marked as a duplicate of this bug. ***

Comment 8 Martin Erik Werner 2015-12-01 13:04:30 UTC
I have not had time to keep up with maintainership of this package for a long while. I plan on working on this at some point, but this point may be several months away.

If someone is interested in helping out with the packaging work and/or taking over maintainership of the package, that would be great!

Comment 9 mastaiza 2015-12-19 01:00:26 UTC
game in a couple of seconds after launch takes off

Comment 10 mastaiza 2015-12-19 02:45:13 UTC
Created attachment 1107566 [details]
log

Comment 11 Parag Nemade 2015-12-24 06:06:27 UTC
I have built the new update in rawhide. However I am not able to run the binary redeclispe. I am not sure what I am missing and currently have no time to debug it. I am closing this bug as this bug is to update redeclipse to 1.5.3 version.

Either Martin or mastaiza can test the new update and if needed can report a new bug or fix.

Comment 12 Brallan Jesús Aguilar Rivera 2015-12-24 06:13:24 UTC
(In reply to mastaiza from comment #10)
> Created attachment 1107566 [details]
> log

Please refer to https://bugzilla.redhat.com/show_bug.cgi?id=1293962


Note You need to log in before you can comment on or make changes to this bug.