Bug 120480 - Evolution has multiple menu entries
Evolution has multiple menu entries
Status: CLOSED DUPLICATE of bug 135135
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
Depends On:
  Show dependency treegraph
Reported: 2004-04-09 03:07 EDT by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-04-09 03:07:06 EDT
Description of problem:

Evolution appears both under "Internet" and "Office" in the latest
builds (4/09)

I believe a work around is to add


in either one to /etc/xdg/menus/applications.menu
Comment 1 Colin Charles 2004-05-08 04:51:39 EDT
With redhat-menus-1.4-1, this has been fixed. Evolution only appears
under the Internet category. This is with FC development tree
Comment 2 Julien Olivier 2004-08-27 18:43:45 EDT
With redhat-menus-1.4-1, Evolution-1.5.93-2 has an entry in Internet
(as Email) and one in Office (as Evolution).
Comment 3 Scott Sloan 2004-10-08 20:47:04 EDT

*** This bug has been marked as a duplicate of 135135 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.