This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 135135 - launcher appears in Office as well as Internet
launcher appears in Office as well as Internet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
: 120480 (view as bug list)
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-08 17:36 EDT by Bryan W Clark
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-10 17:06:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan W Clark 2004-10-08 17:36:33 EDT
You must choose, but choose wisely because Internet is the only choice
where you will survive.
Comment 1 Dave Malcolm 2004-10-08 19:34:02 EDT
I choose you Pikachu!

Looks like the change of evolution to evolution-2.0 broke the fix for
bug #103826; I've updated the fix in the specfile accordingly and
tested successfully locally.  I'll close this when I've got it to
build in Rawhide...

You're a bad, bad man, Bryan.
Comment 2 Scott Sloan 2004-10-08 20:47:06 EDT
*** Bug 120480 has been marked as a duplicate of this bug. ***
Comment 3 Bryan W Clark 2004-10-09 01:48:04 EDT
Dave, don't hate me because I try to push you to your limits ;-)
Comment 4 Bryan W Clark 2004-10-10 17:06:42 EDT
Latest RAWHIDE has this fix and it looks fine.

Note You need to log in before you can comment on or make changes to this bug.