Bug 120509 - autofs init script priority
Summary: autofs init script priority
Status: CLOSED DUPLICATE of bug 103160
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-09 17:19 UTC by Heinz Deinhart
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heinz Deinhart 2004-04-09 17:19:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020916

Description of problem:
When using autofs with auto.master in an LDAP server and that ldap
server is at the local host there is a problem at system startup,
because autofs is started before the ldap server and finds no maps and
exits.

Well, thats a chicken egg problem and maybe this its better than the
other way around, but IMHO the chance that the ldap server depends on
autofs running should be rare. Anyway, i report this just in case
nobody thought about this case.

Version-Release number of selected component (if applicable):
autofs-4.1.1-3

Comment 1 Jeff Moyer 2004-06-02 15:54:45 UTC
I'm looking into this.  My guess is we should move the ldap server
start script earlier in the boot process.

Comment 2 Jeff Moyer 2004-09-23 12:32:20 UTC

*** This bug has been marked as a duplicate of 103160 ***

Comment 3 Stephen Walton 2005-05-13 21:32:36 UTC
This problem was first (I think) reported as bug 67753.  In other words it has
been around a *long* time.

Comment 4 Red Hat Bugzilla 2006-02-21 19:02:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.