Bug 120516 - gpdf hangs when opening pdf file created by openoffice
gpdf hangs when opening pdf file created by openoffice
Status: CLOSED DUPLICATE of bug 117743
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
Reported: 2004-04-09 14:30 EDT by Philippe Hertzog
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Philippe Hertzog 2004-04-09 14:30:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I try to experiment pdf export function in openoffice (1.1.1) and to
import it in gnome pdf. Gnome pdf allways hangs and take 100% of CPU. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.In openoffice, create a short text
2.Click on "Export Directly as PDF" icon
3.Name it test.pdf and click on Export...
4.In Nautilus, click on test.pdf file and right click Open With ...
GNOME PDF Viewer ... 

Actual Results:  it hangs

Expected Results:  Open pdf document

Additional info:
Comment 1 Alexander Larsson 2004-04-13 10:59:31 EDT

*** This bug has been marked as a duplicate of 117743 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.