Bug 120524 - Fedora Core 2 test 2 cd won't boot on some systems
Fedora Core 2 test 2 cd won't boot on some systems
Status: CLOSED DUPLICATE of bug 119386
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 15:56 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-09 15:56:11 EDT
Description of problem:

Fedora Core 2 test 2 CD 1 will not boot on some systems:

Homebuilt Shuttle S50 w/ Sony CD-RW
Fry's Electronics FM7450

Version-Release number of selected component (if applicable):

FC2 test2

How reproducible:

See Below.

Steps to Reproduce:

1.Burn the FC 1.91 disk 1 iso to CD
2.Attempt to boot from CD
3.
  
Actual results:
"Insert System Disk" message

Expected results:
Install Screen

Additional info:
These systems will boot Fedora Core 1 and Mandrake Move
They will not boot the Mandrake Community 10 installation CDs

The CDs used for testing were created on the Shuttle S50 system. They
will boot on several other systems. Older HP Pavilion, etc.

CDs created on the Pavillion exhibit same behavior.
Comment 1 Jeremy Katz 2004-04-11 14:34:29 EDT

*** This bug has been marked as a duplicate of 119386 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.