Bug 120525 - exception on anaconda startup in Swedish locale
exception on anaconda startup in Swedish locale
Status: CLOSED DUPLICATE of bug 119391
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 15:57 EDT by Noa Resare
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hand-copied python trace (beware of typos) (527 bytes, text/plain)
2004-04-09 16:02 EDT, Noa Resare
no flags Details

  None (edit)
Description Noa Resare 2004-04-09 15:57:22 EDT
Description of problem:

When installing fc2test2 (pointed grub to the pxeboot vmlinuz/initrd,
http install from loopback mounted cd images)

Version-Release number of selected component (if applicable):
fbf0c082c6096179bc4292086e39ecbc  FC2-test2-i386-disc1.iso

How reproducible:
always

Steps to Reproduce:
1. select Swedish locale
2. try to proceed with installation (only tried http)
3.
  
Actual results:
Error message on anaconda startup "An unhandled exception has occurred"

Expected results:
The installers should greet me with "Welcome to Fedora" in swedish :)

Additional info:
Comment 1 Noa Resare 2004-04-09 16:02:35 EDT
Created attachment 99281 [details]
hand-copied python trace (beware of typos)
Comment 2 Jeremy Katz 2004-04-15 01:17:02 EDT

*** This bug has been marked as a duplicate of 119391 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.