Bug 1205354 - Lifecycle environment icons display during activation key loading
Summary: Lifecycle environment icons display during activation key loading
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Activation Keys
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: jcallaha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-24 18:24 UTC by jcallaha
Modified: 2019-09-25 21:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:14:50 UTC
Target Upstream Version:


Attachments (Terms of Use)
clicked icon (247.56 KB, image/png)
2015-03-24 18:24 UTC, jcallaha
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC

Description jcallaha 2015-03-24 18:24:18 UTC
Description of problem:
While reproducing #1204929, we noticed that the :after icon is visible while the loading page is displayed. Furthermore, you can interact with the icon (see attached).

Version-Release number of selected component (if applicable):
Satellite 6.1 Snap 7 Compose 3

How reproducible:
Always

Steps to Reproduce:
1. Either find a way to stop the key on the loading page (replicate BZ #1204929) or look very carefully during the normal loading screen.
2. If you have stopped the page on the loading stage, interact with the icon.

Actual results:
The icon(s) are visible and can be interacted with.

Expected results:
The icons are not visible at this point.

Comment 1 jcallaha 2015-03-24 18:24:45 UTC
Created attachment 1005955 [details]
clicked icon

Comment 2 RHEL Product and Program Management 2015-03-24 18:33:35 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Brad Buckingham 2015-09-02 20:05:13 UTC
I am unable to reproduce this bug on the Satellite 6.1.1 GA; therefore, going to move to ON_QA for verification.

RPMs:
  ruby193-rubygem-katello-2.2.0.66-1.el7sat.noarch
  foreman-1.7.2.34-1.el7sat.noarch

Browser: Chrome Version 44.0.2403.107 (64-bit)

Comment 5 jcallaha 2015-10-28 18:45:14 UTC
Verified in upstream.

 HOSTNAME: rhsm-qe-1.rhq.lab.eng.bos.redhat.com
       OS: redhat
  RELEASE: Red Hat Enterprise Linux Server release 7.1 (Maipo)
  FOREMAN: 1.11.0-develop
     RUBY: ruby 2.0.0p598 (2014-11-13) [x86_64-linux]
   PUPPET: 3.8.3

Comment 8 errata-xmlrpc 2016-07-27 09:14:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.