Bug 1205663 - [RFE] Let the user customize rhevm appliance memory size from deployment scripts
Summary: [RFE] Let the user customize rhevm appliance memory size from deployment scripts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Simone Tiraboschi
QA Contact: Jiri Belka
URL:
Whiteboard:
Depends On: 1242448 1247165
Blocks: 1234915
TreeView+ depends on / blocked
 
Reported: 2015-03-25 12:39 UTC by Simone Tiraboschi
Modified: 2016-03-09 19:11 UTC (History)
7 users (show)

Fixed In Version: ovirt-3.6.0-alpha1
Doc Type: Enhancement
Doc Text:
With this release, users can override the RHEVM Appliance's default memory value during hosted-engine deployment.
Clone Of:
Environment:
Last Closed: 2016-03-09 19:11:31 UTC
oVirt Team: Integration
Target Upstream Version:
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0375 normal SHIPPED_LIVE ovirt-hosted-engine-setup bug fix and enhancement update 2016-03-09 23:48:34 UTC
oVirt gerrit 40355 master MERGED packaging: setup: let the user customize engine appliance memory size Never

Description Simone Tiraboschi 2015-03-25 12:39:47 UTC
Description of problem:
The rhevm appliance comes with a predefined memory size in its OVF file; let the user override it from hosted-engine deployment scripts.

Version-Release number of selected component (if applicable):
3.5

How reproducible:
100%

Steps to Reproduce:
1. hosted-engine --deploy
2. choose disk
3. input the appliance OVA path

Actual results:
It simply rely on the memory size in the OVF file.

Expected results:
It ask to the user using the OVF file value as a default.

Additional info:

Comment 1 Jiri Belka 2015-08-19 12:36:13 UTC
ok, 3.6.0-9 / ovirt-hosted-engine-setup-1.3.0-0.3.beta.git42eb801.el7ev.noarch

hosted engine vm is running and has defined user entered memory size

Comment 3 errata-xmlrpc 2016-03-09 19:11:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0375.html


Note You need to log in before you can comment on or make changes to this bug.