Bug 120577 - no bootdisk.img
no bootdisk.img
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
http://optimum2.mii.lt/~jonas2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-11 01:15 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 14:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-11 01:15:03 EDT
Description of problem:

There is no bootdisk.img in FC2-test2
while many PC-Win XP can install 
only by floppy bootdisk.img

 

Version-Release number of selected component (if applicable):
FC2-test2-i386-disc1.iso

How reproducible:
very easy

Steps to Reproduce:
1. choose double system P-IV  with Win-XP
2. select bios boot priority CDROM:
FC2-test2-i386-disc1.iso
3. reboot 
  
Actual results:
PC booting from HD,
no possibility to install FC2-test2

Expected results:
PC booting from CDROM

Additional info:
The same thing was noticed by my colleagues and students
Comment 1 Jeremy Katz 2004-04-11 14:40:59 EDT
The 2.6 kernel is too large to fit on a floppy.  See bug 119386 for
the (lengthy) investigation into the CD not booting.
Comment 2 Need Real Name 2004-04-12 21:12:48 EDT
bug 119386 do'nt apply in this case because:

1. the TEAC CDROM and the BIOS PT84510A.86A.0012.P01
do not work with no CD-install at all, FC2-test2.iso is no exception

2. XP-professional has no independent MS-DOS.
so no way to use dos utils for FC2 instalation

3. FC2 kernel 2.6 is to big for discette,
so no bootdisk.iso

Result: NO POSIBILITY TO BOOT Fedora core2 and later,
my PC is not unique, so I hope that some care will be taken for such
machines in the final release of FC2
Comment 3 trent black 2004-04-14 08:21:20 EDT
While Test 1 Installed perfectly, Test 2 will not boot from the ISO 
Image.  

My whole office has same problem.  And there are reports of this 
other places.

We made and downloaded ISO images from different sources with 
different internet connections.  SAME PROBLEM on 4 different 
computers from different sources.

Note You need to log in before you can comment on or make changes to this bug.