Bug 120592 - ask ESSID for orinoco_cs 802.11b wireless PC card during installation
Summary: ask ESSID for orinoco_cs 802.11b wireless PC card during installation
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-11 17:13 UTC by Tim Taiwanese Liim
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 19:41:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Taiwanese Liim 2004-04-11 17:13:04 UTC
Description of problem:
When installation with FTP/HTTP and with 802.11 cards, should either
auto detect ESSID or allow user supply ESSID.

Version-Release number of selected component (if applicable):
CD boot image from
ftp://ftp.linux.ncsu.edu/pub/fedora/linux/core/test/1.91/i386/os/images/boot.iso

How reproducible:
Always.


Steps to Reproduce:
1. Boot from CD made from said boot.iso.
2. Choose FTP/HTTP as Installation Method.
3. Choose Orinoco card as Networking Device (I'm using D-link 
   DWL-650, an Intersil PRISM2 11Mbps wireless adapter).
4. How do I enter ESSID?  Auto detection is even better.
   On an installed system, I can use "iwconfig" to specify ESSID
   if necessary.  On Fedora Core 1, sometimes the ESSID was auto
   detected.
  
Actual results:
   No way to sepcify ESSID.

Expected results:
   Either user can specify ESSID or auto detection of ESSID.

Additional info:
   It could be replated to my previous bug report "Bug #120591", 
   where the incoming network packets are dropped.  If we already
   have auto detection of ESSID, this enhancement can be killed.

Comment 1 Phil Knirsch 2004-04-13 13:42:37 UTC
Reassigning to anaconda as well (again, installation stuff).

Read ya, Phil

Comment 2 Jeremy Katz 2004-04-13 19:41:39 UTC
Wireless cards are not currently supported for installation (this
being one of the reasons :)


Note You need to log in before you can comment on or make changes to this bug.