Bug 120608 - clock applet crashes when settings are opened
Summary: clock applet crashes when settings are opened
Status: CLOSED DUPLICATE of bug 119401
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-11 22:53 UTC by Thilo Pfennig
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thilo Pfennig 2004-04-11 22:53:28 UTC
Description of problem:

My clock applet  always crashes when I open the settings dialog.

Version-Release number of selected component (if applicable):

(version 2.6.0)

How reproducible:



Steps to Reproduce:
1. open settings by right-clicking on the clock-applet
2. choose "settings"

  
Actual results:

crash

Expected results:

no crash

Additional info:

Hm, while writing this I tried an tried again - and oops now this does
not happen, but i had this constantly for a week!

Comment 1 Mark McLoughlin 2004-04-14 15:31:55 UTC

*** This bug has been marked as a duplicate of 119401 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.