Bug 120617 - After installation of RHEL4_A2 completes, reboot command can't work.
After installation of RHEL4_A2 completes, reboot command can't work.
Status: CLOSED DUPLICATE of bug 118992
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 02:11 EDT by Wang Anli
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wang Anli 2004-04-12 02:11:05 EDT
Description of problem:
The bug is about installation of RHEL4_Alpha2. 
After the installation of RHEL4_A2 completes, the system inform 
pressing the enter to reboot the system, I followed the step, but the 
rebooting can't work.

At the same time, I can't reboot the system using commands 
like 'reboot','shutdown -r now',etc.

The more information about this:

in tty1: the status is '-/bin/sh-2.05b#'. When I enter 'reboot', the 
reply is as the following:
        'WARING:could not determine runlevel - doing soft reboot
	(it's better to use shutdown instead of reboot from the 
command line)'
	enter 'shutdown -r now'
	the reply is following:
		'(runing in test mode)
		Greetings.
		anaconda installer init version 9.91 starting.
		mounting /proc filesystem...done
		mounting /dev/pts(unix98 pty) filesystem...done
		mounting /sys filesystem...done'
	Then go back to the display of '-/bin/sh-2.05b#' 

in tty3: After I entered the roboot, the reply is 'shutdown: shutting 
down for 
system reboot'. But there has nothing to do then.


Version-Release number of selected component (if applicable):


How reproducible:
-- Install normally the RHEL4_A2 in text mode. 
-- After installation completes, the system requires to press the 
enter to reboot the system. Press the enter, the bug will be 
reproduced.



Actual results:
The rebootting can't work after installation of RHEL4_A2.


Expected results:
Reboot the system successfully.


Additional info:
Comment 1 Jeremy Katz 2004-04-12 23:54:44 EDT

*** This bug has been marked as a duplicate of 118992 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.