Bug 12063 - beta1 does not install in Turkish
beta1 does not install in Turkish
Status: CLOSED DUPLICATE of bug 12010
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-06-10 15:41 EDT by Gorkem Cetin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-26 13:40:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gorkem Cetin 2000-06-10 15:41:43 EDT
Hi -

Choosing graphical install mode and language=Turkish, the installer
shows a popup error message (in a seperate window). This happens
when I reach "Time Zone Selection". (Everything goes fine before this).

-- Gvrkem
Comment 1 Bernhard Rosenkraenzer 2000-06-10 15:46:59 EDT
This is an installer bug, not an AfterStep bug... reassigning.
Comment 2 Michael Fulbright 2000-06-12 13:41:14 EDT
Assigned to test lab to verify.
Comment 3 Jeremy Katz 2000-06-12 21:40:24 EDT
duplicate of 12010 I believe
Comment 4 Brock Organ 2000-06-26 13:40:10 EDT

*** This bug has been marked as a duplicate of 12010 ***

Note You need to log in before you can comment on or make changes to this bug.