Bug 12010 - Installer Error at TimeZone Config in Spanish
Summary: Installer Error at TimeZone Config in Spanish
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 12063 12710 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 05:02 UTC by Jeremy Katz
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 17:40:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-06-09 05:02:44 UTC
GUI installer, Spanish language selected, Workstation install, Custom
partitioning.  Upon reaching the Time Zone selection screen, python
traceback pops up

Traceback (innermost last):
  File "/usr/lib/anaconda/gui.py", line 176, in run mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2538 in
mainloop_gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
     ret = apply(self.func, a)
  File "/usr/lib/anaconda/iw/timezone_gui.py", line 100, in setcurrent
     self.tz.setcurrent(self.default)
SystemError: NULL result without error in call_object

Comment 1 Brock Organ 2000-06-09 15:44:30 UTC
verified ... added to winston scrub list ... thanks for the report!

Comment 2 Jeremy Katz 2000-06-13 01:33:18 UTC
Also occurs in the following languages:
Italian
Turkish

Looking a little at the code and what happens in various languages, this is
probably because a default timezone to be used with these languages is not
selected; in all other cases, the timezone chosen makes logical sense given the
language selected

Comment 3 Brock Organ 2000-06-19 20:29:07 UTC
*** Bug 12710 has been marked as a duplicate of this bug. ***

Comment 4 Brock Organ 2000-06-23 19:37:46 UTC
fixed in winston beta2 ...

Comment 5 Brock Organ 2000-06-26 17:40:08 UTC
*** Bug 12063 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.