Bug 120633 - Estonian localization missing
Estonian localization missing
Status: CLOSED DUPLICATE of bug 108720
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 10:39 EDT by Kalev Lember
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 03:19:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kalev Lember 2004-04-12 10:39:46 EDT
I downloaded the OpenOffice.org 1.1.1-1 from the Fedora development
tree, hoping that it would support estonian translation, but
unfortunately it doesn't. As far as I know The OpenOffice.org 1.1.1
official sources have estonian localization.

Please add support for it. In case you need help, I am willing to test it.
Comment 1 Dan Williams 2004-04-12 10:53:51 EDT

*** This bug has been marked as a duplicate of 108720 ***
Comment 2 Caolan McNamara 2004-10-28 03:19:20 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.