Bug 120710 - Gnome Sound recorder fails
Gnome Sound recorder fails
Status: CLOSED DUPLICATE of bug 100774
Product: Fedora
Classification: Fedora
Component: gnome-audio (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-13 08:01 EDT by Clive Long
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clive Long 2004-04-13 08:01:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Open Sound recorder

Click on Record button

Sound recorder fails - get "Error" Box with text

The application "Gnome-sound-recorder" has quit unexpectedly

No error codes displayed

Only options offered to CLOSE or Restart application



Version-Release number of selected component (if applicable):
2.5.5

How reproducible:
Always

Steps to Reproduce:
1. Open Sound recorder from program launch bar
2. Sound recorder window opens
3. Click on Record button
    

Actual Results:  Sound recorder fails - get "Error" Box with text

The application "Gnome-sound-recorder" has quit unexpectedly


Expected Results:  The application starts to record any input sound 
signal

Additional info:

The sound card is detected and is accepting microphone source and CD 
source signal - and playing output through laptop speakers

Laptop is unbranded generic

Sound card is SiS integrated (no model number). Driver loaded: 
sndintel8x0
Comment 1 petrosyan 2004-04-27 10:24:33 EDT
isn't this a duplicate of bug #100774 ?
Comment 2 Clive Long 2004-04-28 15:16:40 EDT
Agreed. My report looks similar to bug #100774

Are there any diagnostics I can take and attach to that bug? Than we 
will close this report.

Clive
Comment 3 Colin Walters 2004-07-26 13:25:53 EDT
Clive: a backtrace would be very helpful.  See:

http://bugzilla.gnome.org/getting-traces.cgi

This does look like a duplicate though, but please do followup to bug
#100774.

*** This bug has been marked as a duplicate of 100774 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.