Bug 12073 - add progress indicator to start of loader
add progress indicator to start of loader
Status: CLOSED DUPLICATE of bug 12008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-10 23:07 EDT by Red Hat Bugzilla
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 17:18:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-06-10 23:07:34 EDT
When booting into graphical mode, it goes through a lot of stuff, and then
ends up with

checking for writeable /tmp...    yes
running install...
running /sbin/loader


The "running /sbin/loader" step takes *forever*, particularly with slower
CD - ROMS (my 6x DVD, for example, takes several minutes) since it has to
start up X.  It might be a good idea to add some sort of fake progress
meter, either like

running /sbin/loader...... (just add another dot every 5 seconds or so)

or the classic spinning |

just so that newbies know that something's going on and don't give up
thinking that the install's hung.
Comment 1 Red Hat Bugzilla 2000-06-12 14:12:44 EDT
Add my vote to this also, note that we are not talking about the initial blue
screen at the start of the loader, but about the loading of anoconda itself
after the loader is done. This really takes redicously long on my K7 650/ 128MB
/ 16x scsi cdrom.
Comment 2 Red Hat Bugzilla 2000-06-12 17:18:55 EDT

*** This bug has been marked as a duplicate of 12008 ***

Note You need to log in before you can comment on or make changes to this bug.