Bug 120775 - gpm init script requires /etc/sysconfig/mouse
Summary: gpm init script requires /etc/sysconfig/mouse
Status: CLOSED DUPLICATE of bug 121487
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-mouse (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-13 20:38 UTC by Len Trigg
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Len Trigg 2004-04-13 20:38:26 UTC
I did a fresh install of FC2-test2.  After install, gpm is not working.
/etc/sysconfig/gpm
was created during install but no /etc/sysconfig/mouse. The init script
for gpm quits if no /etc/sysconfig/mouse exists. Surely it should just_
be sufficient to use the settings in /etc/sysconfig/gpm.

I did a "touch /etc/sysconfig/gpm" and the init script starts fine (not
that I think that is the correct solution).

Comment 1 Eido Inoue 2004-04-14 18:13:12 UTC
This is by design... /etc/init.d/gpm checks for $MOUSECFG during the
start routine to know whether it should try to proceed. Anaconda
should be making this file.

Changing component.

Comment 2 Brent Fox 2004-04-22 21:10:33 UTC

*** This bug has been marked as a duplicate of 121487 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.