Bug 1208083 (glusterfs-3.5.5) - GlusterFS 3.5.5 Tracker
Summary: GlusterFS 3.5.5 Tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.5.5
Product: GlusterFS
Classification: Community
Component: core
Version: 3.5.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Niels de Vos
QA Contact:
URL:
Whiteboard:
Depends On: 1166862 1217432 1217433 1231641
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-01 10:49 UTC by Niels de Vos
Modified: 2015-07-19 19:32 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.5.5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-19 19:32:58 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2015-04-01 10:49:43 UTC
Description of problem:

Tracker bug for GlusterFS 3.5.5.

Please add 'glusterfs-3.5.5' in the 'Blocks' field of bugs to propose inclusion in GlusterFS 3.5.5.

Comment 1 Anand Avati 2015-07-07 16:52:37 UTC
REVIEW: http://review.gluster.org/11568 (doc: release notes for GlusterFS 3.5.5) posted (#1) for review on release-3.5 by Niels de Vos (ndevos@redhat.com)

Comment 2 Niels de Vos 2015-07-19 19:32:58 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.5, please reopen this bug report.

glusterfs-3.5.5 has been announced on the Gluster Packaging mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://article.gmane.org/gmane.comp.file-systems.gluster.devel/11986
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.