Bug 120822 - Audigy 2 soundcard - no sound
Audigy 2 soundcard - no sound
Status: CLOSED DUPLICATE of bug 119387
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 04:02 EDT by Pete Bradbury
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Bradbury 2004-04-14 04:02:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040312

Description of problem:
The system appears to detect the soundcard, but when prompted to play,
no sound is heard.

This is a virgin installation with all latest updates.


Version-Release number of selected component (if applicable):
kernel 2.6.5-1.315

How reproducible:
Always

Steps to Reproduce:
1.gnome desktop - start here
2.system settings
3.sooundcard detection
4vendor creative labs - model sb audigy - module snd-emu10k1
5 play test sound
6 no sound
etc

    

Actual Results:  no sound and auto detection did not work and audio
thence not available

Expected Results:  playing of piano music or something - audio?

Additional info:
Comment 1 Pete Bradbury 2004-04-14 07:03:49 EDT
Just upgraded via up2date to kernel 2.6.5-1.319 plus I think it was
gnome config sound - but alas still no sound heard

Comment 2 Brent Fox 2004-04-20 14:55:33 EDT

*** This bug has been marked as a duplicate of 119387 ***
Comment 3 Pete Bradbury 2004-04-22 06:03:03 EDT
Appears that pwc for a Phillips web cam with mic is upsetting the
sound system - with it removed - sound returns.

Is this a pwc bug?
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.