Bug 120899 - Cannot get Xwindows with kernel-2.6.3-2.1.253.2.1 and Xorg libraries.
Cannot get Xwindows with kernel-2.6.3-2.1.253.2.1 and Xorg libraries.
Status: CLOSED DUPLICATE of bug 120898
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 21:28 EDT by Bill Brown
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Brown 2004-04-14 21:28:18 EDT
Description of problem:
the Xwindows will not load. 

Version-Release number of selected component (if applicable):
any version of 
kernel-2.6.3-2.1.253.2.1
Xorg 0.0.6.6-0.0.2004_03_11.9


How reproducible:


Steps to Reproduce:
1. select the above kernel in GRUB
2. The Xserver / Xdisplay does not start and you get bumped to 
anaconda to configure the mouse settings.
3. The configuration of the mouse does not work and you get dropped 
to a shell.  
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2004-04-15 08:14:59 EDT

*** This bug has been marked as a duplicate of 120898 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.