Bug 1209261 - qupzilla-qt5
qupzilla-qt5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qupzilla (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Raphael Groner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-06 17:11 EDT by Raphael Groner
Modified: 2015-05-22 15:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-06 17:27:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Groner 2015-04-06 17:11:38 EDT
Description of problem:
Build qupzilla with qt5-devel.

Version-Release number of selected component (if applicable):
-

How reproducible:
yes

Steps to Reproduce:
1. install qupzilla
2.
3.

Actual results:
qupzilla needs qt4 packages.

Expected results:
qupzilla is available for qt5 usage.

Additional info:
Comment 1 Helio Chissini de Castro 2015-04-06 17:27:15 EDT
Already Qt5 in F21, F22 and Rawhide.
Comment 2 Raphael Groner 2015-05-22 15:25:28 EDT
Removed depends cause wrong bug.

Note You need to log in before you can comment on or make changes to this bug.