This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 120955 - openoffice writer does not display texts when ttfonts-ja package is installed
openoffice writer does not display texts when ttfonts-ja package is installed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
triage|leonardjo|closed|errata
:
: 121318 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-15 12:55 EDT by Chin Hui
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 08:30:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Word 97 with Times New Roman test document (7.50 KB, application/octet-stream)
2004-04-20 10:51 EDT, Leonard den Ottolander
no flags Details

  None (edit)
Description Chin Hui 2004-04-15 12:55:37 EDT
Description of problem:
The text in Microsoft Word Documents are not displayed in Open Office
Writer if ttfonts-ja package is installed.  Only bullets are visible.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-15

How reproducible:
100%

Steps to Reproduce:
1. update openoffice to openoffice.org-1.1.0-15
2. install ttfonts-ja rpm package
3. open microsoft word document with openoffice writer 
  
Actual results:
The text are not displayed at all.

Expected results:
The text should be displayed as how it was saved.

Additional info:
the ttfonts-ja used is the one supplied with fedora distribution cd
ttfonts-ja-1.2-29.noarch.rpm
Comment 1 Jef Spaleta 2004-04-15 13:03:43 EDT
I can confirm that having ttfonts-ja package installed from fc1
is causing some text to go missing from ms docs when using the oo.org
update package. I haven't investigated if the problem extends past MS
word .docs yet. I've personally tests docs created from MS word 2003
to confirm that having ttfonts-ja package installed causes a problem.

Please advise if there is any specific information you need from my
fc1 systems to narrow down this problem even further.

-jef
Comment 2 Dan Williams 2004-04-15 13:31:15 EDT
What font is the document in, where the text disappears?
Comment 3 Chin Hui 2004-04-15 19:03:50 EDT
The document is produced with the Times New Roman Font in ms windows.
Comment 4 Trevor Curtis 2004-04-16 11:43:30 EDT
I as well am seeing text go missing from my ms docs, since I applied
the recent open-office update.  The documents in question where
viewable before updating. Removing the "ttfont-ja" package seems to
have cleared up this issue for now.

Just let me know if more information is needed.

TC
Comment 5 Warren Togami 2004-04-19 23:50:30 EDT
Could you please put online sample documents at a web accessible space
and paste URLs here?
Comment 6 Leonard den Ottolander 2004-04-20 10:38:33 EDT
*** Bug 121318 has been marked as a duplicate of this bug. ***
Comment 7 Leonard den Ottolander 2004-04-20 10:51:11 EDT
Created attachment 99563 [details]
Word 97 with Times New Roman test document

I am seeing the same issue with existing Word 97 docs with Times New Roman.
Comment 8 Leonard den Ottolander 2004-04-21 08:30:08 EDT
Fixed with the update to 1.1.0-16.

Note You need to log in before you can comment on or make changes to this bug.