Bug 121318 - Writer doesn't display content of some documents
Writer doesn't display content of some documents
Status: CLOSED DUPLICATE of bug 120955
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 09:05 EDT by Leonard den Ottolander
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 04:35:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2004-04-20 09:05:26 EDT
openoffice.org-1.1.0-15
LANG=en_US.ISO-8859-1

A Word 97 document that I created with openoffice.org-1.1.0-6 does not
display any content with the new openoffice.org.

When I load the same document from a write-protected floppy I can see
it's contents when zooming to a "Entire Page" (49%), not in any other
zoom level (that I tried). Same is true when I write protect the doc
on hd (chmod 440).

Downgrading to openoffice.org-1.1.0-6 fixes the issue. I also did
remove the .openoffice directory in my home dir before starting.

As you can understand I will not attach the document here, but I can
send it to you in private if you agree to destroy it after use.
Comment 1 Leonard den Ottolander 2004-04-20 10:24:47 EDT
Selecting all text and Edit Paragraph Style -> Font Effects tab ->
Font Color changing from automatic to another colour does *not* change
the visibility of the text. Neither does changing the colour of the
background.

Note that the text is there, I can copy and paste it, but it is
invisible, as if the text colour is fixed to the background colour.
Comment 2 Leonard den Ottolander 2004-04-20 10:38:32 EDT
Problem disappears when doing
rpm -e --nodeps ttfonts-ja

Closing as a duplicate of 120955.

*** This bug has been marked as a duplicate of 120955 ***
Comment 3 Caolan McNamara 2004-10-08 04:35:47 EDT
close as duplicate of 120955

Note You need to log in before you can comment on or make changes to this bug.