Bug 120967 - Disc 1 won't boot with Creative CD5230E
Disc 1 won't boot with Creative CD5230E
Status: CLOSED DUPLICATE of bug 119386
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-15 13:44 EDT by advax
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description advax 2004-04-15 13:44:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16rf i686)

Description of problem:
I have a Pentium-III which has run RedHat 6.2 and RedHat 9.
It has a Creative CD5230E which uses the ide-cd driver under RH9
and boots RH9 etc. bootable CDs
I downloaded the Fedora Core 2 ISOs from bittorrent yesterday (March
14th). Disc 1 won't boot on this PC - the boot sequence jumps to the
hard drive even though CD is first.
I booted a CD made from the boot.iso on this disk and selected
"local CDROM". The install process then stopped asking for
a driver disk

Version-Release number of selected component (if applicable):
FC2-test2-i386-disc1.iso

How reproducible:
Always

Steps to Reproduce:
1. select CDROM in boot sequence in BIOS
2. reboot computer
3. select CD from boot menu in secondary BIOS
    

Actual Results:  The hard drive booted (GRUB)

Expected Results:  The CD would boot

Additional info:
Comment 1 Jeremy Katz 2004-04-15 17:12:22 EDT

*** This bug has been marked as a duplicate of 119386 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.