Bug 1210683 - Sync luci with recent changes in the schema for RHEL 6.7
Summary: Sync luci with recent changes in the schema for RHEL 6.7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci
Version: 6.5
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: beta
: 6.6
Assignee: Ryan McCabe
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On: 1118008 1210679
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-10 11:13 UTC by Jan Pokorný [poki]
Modified: 2015-07-22 07:33 UTC (History)
13 users (show)

Fixed In Version: luci-0.26.0-69.el6
Doc Type: Enhancement
Doc Text:
Feature: Support for configuring fence_emerson and fence_mpath has been added to luci. Reason: New fence agents, fence_emerson, and fence_mpath were added to the fence-agents package for RHEL 6.7. Result: Luci can be used to view and edit configuration for these fence devices.
Clone Of: 1210679
Environment:
Last Closed: 2015-07-22 07:33:16 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1454 normal SHIPPED_LIVE luci bug fix and enhancement update 2015-07-20 18:43:43 UTC
Red Hat Bugzilla 1118008 None None None Never
Red Hat Bugzilla 1171734 None None None Never

Internal Links: 1118008 1171734

Description Jan Pokorný [poki] 2015-04-10 11:13:54 UTC
+++ This bug was initially created as a clone of Bug #1210679 +++

New release, same old story once again...

As a starter:

- fence agents: new fence_mpath agent [bug 1118008]

Comment 2 Jan Pokorný [poki] 2015-04-10 13:21:00 UTC
- fence agents: new fence_emerson agent [bug 1171734]

Comment 3 Stephen Gilson 2015-04-13 19:02:21 UTC
This issue needs to be described in the Release Notes for RHEL 6.7

Content Services needs your input to make that happen. 

Please complete the Doc Text text field for this bug by April 20 using the Cause, Consequence, Workaround, and Result model, as follows:

Cause — Actions or circumstances that cause this bug to occur on a customer's system

Consequence — What happens to the customer's system or application when the bug occurs?

Workaround (if any) — If a workaround for the issue exists, describe in detail. If more than one workaround is available, describe each one.

Result — Describe what happens when a workaround is applied. If the issue is completely circumvented by the workaround, state so. Any side effects caused by the workaround should also be noted here. If no reliable workaround exists, try to describe some preventive measures that help to avoid the bug scenario.

Comment 4 Jan Pokorný [poki] 2015-04-17 19:28:31 UTC
See also [bug 1210679 comment 11] for elaborated view on the changes
in fence agents.

Comment 8 errata-xmlrpc 2015-07-22 07:33:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1454.html


Note You need to log in before you can comment on or make changes to this bug.