Bug 121104 - No generic 1680x1050 display available
Summary: No generic 1680x1050 display available
Status: CLOSED DUPLICATE of bug 121148
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-17 08:46 UTC by Jukka Ketelaars
Modified: 2014-03-17 02:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jukka Ketelaars 2004-04-17 08:46:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Some HP/Compaq nx7010 and nx7000 models have an LCD screen with
1680x1050 resolution. No corresponding LCD display is found in
hwdata/system-config-display.




Version-Release number of selected component (if applicable):
hwdata-0.116-1

How reproducible:
Always

Steps to Reproduce:
1. Run system-config-display
2. Search for Generic LCD display with resolution 1680x1050

    

Actual Results:  No suitable display is found.

As a workaround, during installation I selected Generic LCD display
with 1400x1050. This resulted in a 'stretched' screen, which I then
fixed by manually adding the resolution to /etc/X11/XF86Config.

Expected Results:  A Generic LCD display with resolution 1680x1050
should have been available for selection.

Additional info:

Proposed solution - add the following line to MonitorsDB:

Generic LCD Display; LCD Panel 1680x1050; 0; 31.5-90; 59-75

Comment 1 Warren Togami 2004-04-18 20:19:52 UTC
Does the ModeLine from Bug #121148 work for you?  If so please close
this bug as a duplicate to that report.

Comment 2 Jukka Ketelaars 2004-04-19 16:40:01 UTC
Yes, the modeline works.

*** This bug has been marked as a duplicate of 121148 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.