Bug 121148 - No 1680x1050 LCD monitor option
Summary: No 1680x1050 LCD monitor option
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 121104 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-18 04:53 UTC by Brian Stretch
Modified: 2014-03-17 02:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 21:51:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Stretch 2004-04-18 04:53:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040312

Description of problem:
A 1680x1050 res LCD monitor option needs to be added.  I found the
necessary info here:

http://www.loria.fr/~levy/SciTech/InstallNotes_Linux.txt

This is the modeline:

	# 1680x1050 @ 60.00 Hz (GTF) hsync: 65.22 kHz; pclk: 147.14 MHz
	ModeLine     "1680x1050" 147.1 1680 1784 1968 2256 1050 1051 1054 1087

Works on my HP zv5000z notebook on the April 17th 2004 devel tree. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core
2. 1680x1050 is not a listed option
3. Selected 1024x768, but Fedora drops to 640x480 (bleah!) 
    

Additional info:

Comment 1 Jukka Ketelaars 2004-04-19 16:40:03 UTC
*** Bug 121104 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-05-19 21:51:21 UTC
Added to MonitorsDB, will be in future builds for manual selection.
May not affect the available X modes, though.


Note You need to log in before you can comment on or make changes to this bug.