Bug 121106 - Near empty updfstab.default.conf in hwdata-0.116-1.noarch.rpm
Near empty updfstab.default.conf in hwdata-0.116-1.noarch.rpm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 121126 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-17 05:17 EDT by Jukka Ketelaars
Modified: 2014-03-16 22:44 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.117-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-17 16:28:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jukka Ketelaars 2004-04-17 05:17:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
After installing hwdata-0.116-1 (via up2date), the contents of
/etc/updfstab.conf.default are the same as /etc/updfstab.conf. That is
to say, it contains one line saying "include /etc/updfstab.conf.default
".

Checking of the contents of hwdata-0.116-1.noarch.rpm confirms that
this is indeed what was delivered in the rpm.

Version-Release number of selected component (if applicable):
hwdata-0.116-1

How reproducible:
Always

Steps to Reproduce:
1. Install hwdata-0.116-1.noarch.rpm
    

Expected Results:  /etc/updfstab.conf.default should contain extensive
data, not an include of itself.

Additional info:

A simple workaround exists of copying
/etc/updfstab.conf.default.rpmsave to /etc/updfstab.conf.default, 
this resets updfstab configuration to the previous version.
Comment 1 Bill Nottingham 2004-04-19 00:45:02 EDT
*** Bug 121126 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.