Bug 121107 - system-config-display --reconfig does not work
system-config-display --reconfig does not work
Status: CLOSED DUPLICATE of bug 119620
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-04-17 05:52 EDT by Ralf Ertzinger
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2004-04-17 05:52:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When running s-c-d --reconfig, python bails out with an undefined

[sun@nausicaa ~ :) 12]$ system-config-display --reconfig
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 412, in ?
NameError: name 'hardware_state' is not defined

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. run s-c-d --reconfig

Actual Results:  Python traceback

Expected Results:  Generate a new XF86Config file

Additional info:
Comment 1 Warren Togami 2004-04-18 23:46:34 EDT

*** This bug has been marked as a duplicate of 119620 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.