Bug 121124 - 'guile' package has problems in an installation
'guile' package has problems in an installation
Status: CLOSED DUPLICATE of bug 121108
Product: Fedora
Classification: Fedora
Component: guile (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-17 13:41 EDT by Michal Jaegermann
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-04-17 13:41:29 EDT
Description of problem:
On installation guile-1.6.4-10.i386.rpm one gets the following:

/sbin/ldconfig: relative path `2' used to build cache
error: %post(guile-1.6.4-10) scriptlet failed, exit status 1

Somewhat unclear why as installing with '-vv' produces, among
other things, this:

.....
D: adding 132 entries to Filemd5s index.
D:   install: %post(guile-1.6.4-10) synchronous scriptlet start
D:   install: %post(guile-1.6.4-10)     execv(/sbin/ldconfig) pid 3555
/sbin/ldconfig: relative path `3' used to build cache
D:   install: waitpid(3555) rc 3555 status 100 secs 0.005
error: %post(guile-1.6.4-10) scriptlet failed, exit status 1
D: ========== --- guile-1.6.4-9.2.1 i386-linux 0x1
.....

"relative path `3'" is consistent across tries with '-vv'.

Version-Release number of selected component (if applicable):
guile-1.6.4-10

How reproducible:
Always.
Comment 1 Warren Togami 2004-04-18 14:55:12 EDT

*** This bug has been marked as a duplicate of 121108 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.