Bug 121125 - Parse errors while installing gnome-games
Parse errors while installing gnome-games
Status: CLOSED DUPLICATE of bug 120415
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-17 13:48 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-04-17 13:48:33 EDT
Description of problem:

While installing one gets "Failed to parse default" for 'gtali'
with a bunch of nulls.  Here is xxd output from an error message:

0000000: 2020 3735 3a67 6e6f 6d65 2d67 616d 6573    75:gnome-games
0000010: 2020 2020 2020 2020 2020 2020 2323 2323              ####
0000020: 2323 2323 2323 2323 2323 2323 2323 2323  ################
0000030: 2323 2323 2323 2323 2323 2323 2323 2323  ################
0000040: 2323 2323 2323 2320 5b20 3833 255d 0a57  ####### [ 83%].W
0000050: 4152 4e49 4e47 3a20 4661 696c 6564 2074  ARNING: Failed t
0000060: 6f20 7061 7273 6520 6465 6661 756c 7420  o parse default 
0000070: 7661 6c75 6520 605b 0000 0000 002c 0000  value `[.....,..
0000080: 0000 002c 0000 0000 2c00 0000 0000 002c  ...,....,......,
0000090: 0000 0000 2c00 0000 0000 5d20 2720 666f  ....,.....] ' fo
00000a0: 7220 7363 6865 6d61 2028 2f73 6368 656d  r schema (/schem
00000b0: 6173 2f61 7070 732f 6774 616c 692f 506c  as/apps/gtali/Pl
00000c0: 6179 6572 4e61 6d65 7329 0a              ayerNames).

Version-Release number of selected component (if applicable):
gnome-games-2.6.0.1-2
Comment 1 Daniel Reed 2004-04-20 16:48:18 EDT

*** This bug has been marked as a duplicate of 120415 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.