Bug 120415 - parse error upgrading to gnome-games-2.6.0.1-1
parse error upgrading to gnome-games-2.6.0.1-1
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-games (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
David Lawrence
:
: 121125 121166 121370 121634 125279 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-08 12:03 EDT by Jonathan Kamens
Modified: 2007-04-18 13:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 00:13:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-04-08 12:03:33 EDT
52:gnome-games            
########################################### [ 34%]
WARNING: Failed to parse default value `
[?????,?????,????,??????,????,?????] ' for schema 
(/schemas/apps/gtali/PlayerNames)
Comment 1 Daniel Reed 2004-04-20 16:48:21 EDT
*** Bug 121125 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Reed 2004-04-20 16:52:07 EDT
*** Bug 121370 has been marked as a duplicate of this bug. ***
Comment 3 Colin Charles 2004-05-06 02:08:27 EDT
gnome-games is currently at gnome-games-2.6.0.1-2 so this looks like
it has been fixed (I upgraded from a stock FC2test3 install to today's
Rawhide).
Comment 4 Bill Nottingham 2004-07-30 17:40:29 EDT
*** Bug 121166 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2004-07-30 17:40:42 EDT
*** Bug 121634 has been marked as a duplicate of this bug. ***
Comment 6 Bill Nottingham 2004-07-30 17:41:03 EDT
*** Bug 125279 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.