Bug 121167 - XML::SAX does not handle ParserDetails.ini registration
Summary: XML::SAX does not handle ParserDetails.ini registration
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-XML-SAX (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks: FC2Target 121168 FC3Target FC2Update FC3BugWeekQA
TreeView+ depends on / blocked
 
Reported: 2004-04-18 11:27 UTC by Ville Skyttä
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 02:06:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Handle parser registration, other improvements (3.23 KB, patch)
2004-04-18 11:28 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2004-04-18 11:27:11 UTC
The XML::SAX package should handle SAX parser registration, otherwise
XML::SAX->parsers() does not work.  Will attach a specfile patch.

One-line tester:
perl -MXML::SAX -MData::Dumper -e 'print Dumper(XML::SAX->parsers())'

Comment 1 Ville Skyttä 2004-04-18 11:28:13 UTC
Created attachment 99514 [details]
Handle parser registration, other improvements

* Sun Apr 18 2004 Ville Skyttä <ville.skytta at iki.fi> - 0.12-7
- Handle ParserDetails.ini parser registration.
- Require perl(:MODULE_COMPAT_*).
- Own installed directories.

Comment 2 Ville Skyttä 2004-07-06 21:55:44 UTC
Any chance of getting this finally fixed for FC3?

Comment 3 Ville Skyttä 2004-08-25 06:26:02 UTC
ping?  See also bug 121168.

Comment 4 Warren Togami 2004-09-24 22:55:31 UTC
Applied to CVS but build may be delayed due to build system problems.


Note You need to log in before you can comment on or make changes to this bug.