Bug 121178 - dev lacks /dev/pmu device
dev lacks /dev/pmu device
Status: CLOSED DUPLICATE of bug 119265
Product: Fedora
Classification: Fedora
Component: MAKEDEV (Show other bugs)
2
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks: fedora-ppc
  Show dependency treegraph
 
Reported: 2004-04-18 12:26 EDT by David Woodhouse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2004-04-18 12:26:08 EDT
/dev/pmu is missing from the dev RPM. Please add 'makedev pmu' to the
%ifarch ppc part of the specfile.

@@ -202,6 +202,7 @@
 makedev iseries
 makedev nvram
 makedev hvc0
+makedev pmu
 %endif
  
 %ifarch x86_64
Comment 1 David Woodhouse 2004-04-18 12:32:39 EDT

*** This bug has been marked as a duplicate of 119265 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.