Bug 121181 - battstat-applet missing.
Summary: battstat-applet missing.
Keywords:
Status: CLOSED DUPLICATE of bug 121098
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 2
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: fedora-ppc
TreeView+ depends on / blocked
 
Reported: 2004-04-18 16:38 UTC by David Woodhouse
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:39 UTC


Attachments (Terms of Use)

Description David Woodhouse 2004-04-18 16:38:55 UTC
Description of problem:

The battery status applet is missing on powerpc. This is due to the
strangeness with apmlib.

Quick fix was to build apmd on PPC too, and to remove ppc from
%{no_apm_archs}. 

The kernel really ought to provide a generic method of accessing
battery information rather than pretending to have APM.

Comment 1 Mark McLoughlin 2004-04-19 17:19:03 UTC

*** This bug has been marked as a duplicate of 121098 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.