Bug 121230 - fontconfig x86_64 conflicts with i386 one
fontconfig x86_64 conflicts with i386 one
Status: CLOSED DUPLICATE of bug 118182
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-19 10:53 EDT by Jan "Yenya" Kasprzak
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan "Yenya" Kasprzak 2004-04-19 10:53:26 EDT
Description of problem:
I need to have XFree86-libs i386 installed on my x86_64 system,
but this package requires fontconfig for i386. When I try to install
i386 fontconfig, (with x86_64 fontconfig already installed), it
complains about conflict in /etc/fonts/fonts.conf

Version-Release number of selected component (if applicable):
fontconfig-2.2.1-6.1.i386.rpm
fontconfig-2.2.1-6.1.x86_64.rpm

How reproducible:
100%

Steps to Reproduce:
1. rpm -i fontconfig-2.2.1-6.1.x86_64.rpm
2. rpm -i fontconfig-2.2.1-6.1.i386.rpm

  
Actual results:
file /etc/fonts/fonts.conf from install of fontconfig-2.2.1-6.1
conflicts with file from package fontconfig-2.2.1-6.1

Expected results:
i386 and x86_64 packages installed.


Additional info:
Comment 1 Owen Taylor 2004-04-19 11:13:09 EDT

*** This bug has been marked as a duplicate of 118182 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.