Bug 121243 - mdmpd failed at boot-time and shutdown
Summary: mdmpd failed at boot-time and shutdown
Status: CLOSED DUPLICATE of bug 117498
Alias: None
Product: Fedora
Classification: Fedora
Component: mdadm   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-19 16:32 UTC by Captain
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Captain 2004-04-19 16:32:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b)
Gecko/20040316

Description of problem:

On kernel 2.6.5-1.326:

in boot.log:
mdmpd: mdmpd failed

Command line:
# mdmpd
Kernel md module does not support events

mdmpd fails to start even with selinux=0 as boot option.

Of course mdmpd fails to stop at shutdown.

I've updated my system with rawhide as of 17-APR-2004.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot
2. "mdmpd: mdmpd failed" in boot.log as last entry
    

Actual Results:  see above

Expected Results:  mdmpd starts

Additional info:

Comment 1 Doug Ledford 2004-04-22 22:38:52 UTC

*** This bug has been marked as a duplicate of 117498 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.