Bug 12125 - Test X configuration uses viewport!
Summary: Test X configuration uses viewport!
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 12160 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 11:53 UTC by Tim Waugh
Modified: 2007-03-27 03:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 16:18:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-12 11:53:12 UTC
Using a Matrox Millennium G400 16Mb, with an AOC Spectrum 7Glr monitor
(both correctly detected), 'Test this configuration' gives me a blue screen
with no dialog box.

On further investigation, the dialog box is there but not visible:
Ctrl-Alt-kp+ shows the top left hand corner, and moving the mouse down to
that corner pans the screen down the display.

The installer should use a test configuration that forbids viewports.

Comment 1 Dale Lovelace 2000-06-12 21:28:34 UTC
*** Bug 12160 has been marked as a duplicate of this bug. ***

Comment 2 Michael Redinger 2000-06-16 12:49:49 UTC
Same here with ATI 264GT3 (Rage Po) 4MB on a Dell OptioPlex GX1.

However, when starting after installation everything's ok.


Comment 3 Chris Evans 2000-06-26 21:50:54 UTC
I'd like to put in a vote that someone ensures this gets fixed for the RH7.0
release - it's very annoying. It'll confuse the hell out of newbies.

Comment 4 Chris Evans 2000-06-26 21:51:22 UTC
Updating version to BETA2...

Comment 5 Glen Foster 2000-07-18 18:31:10 UTC
This defect is considered MUST-FIX for Winston Beta-5

Comment 6 Matt Wilson 2000-07-18 22:33:52 UTC
Please verify with beta3

Comment 7 Tim Waugh 2000-07-20 14:38:18 UTC
This doesn't happen for me with beta 4.

Comment 8 Erik Troan 2000-07-21 16:18:13 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.