Bug 12160 - Test X configuration virtual resolution wrong
Summary: Test X configuration virtual resolution wrong
Status: CLOSED DUPLICATE of bug 12125
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 20:28 UTC by Lamar Owen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 20:28:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lamar Owen 2000-06-12 20:28:08 UTC
After selecting which video adapter I have, an option is available to 'Test 
X configuration' -- when clicked, the selected X server is started, and a 
dialog box is displayed -- off the screen to the lower right corner.  While 
it can be accessed by scrolling to the lower right, it _should_ be centered 
-- ie, the virtual resolution should be the same as the physical 
resolution.  This is before the resolution and color depth selection 
dialog, which also has a 'Test X configuration' button.

Comment 1 Dale Lovelace 2000-06-12 21:28:35 UTC

*** This bug has been marked as a duplicate of 12125 ***


Note You need to log in before you can comment on or make changes to this bug.