Bug 1212573 - After updating to 4.0.0.1 (using dnf) grub2 menuentry wrong
Summary: After updating to 4.0.0.1 (using dnf) grub2 menuentry wrong
Keywords:
Status: CLOSED DUPLICATE of bug 1211887
Alias: None
Product: Fedora
Classification: Fedora
Component: grub2
Version: 22
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL: http://imgur.com/yXzHNUp.png
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-16 16:52 UTC by Flo H.
Modified: 2015-04-16 17:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-16 17:12:32 UTC
Type: ---


Attachments (Terms of Use)

Description Flo H. 2015-04-16 16:52:28 UTC
User-Agent:       Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build Identifier: 

I used dnf to update Kernel from 4.0.0.0 to 4.0.0.1 grub' menuentry for the new kernel looks wrong.

menuentry '�' --class fedora --class gnu-linux --class gnu --class os --unrestricted $menuentry_id_option 'gnulinux-4.0.0-0.rc1.git0.1.fc22.x86_64-advanced-5cd06dd0-10ee-4878-a06d-75411d1595b0'

I did not manually edit grub.cfg.

Reproducible: Didn't try



Expected Results:  
menuentry to be:
menuentry 'Fedora (4.0.0-0.rc1.git...

I don't know if I selected the right component. This might not be a grub2 bug but a dnf or update script bug.

Comment 1 Brian Lane 2015-04-16 17:12:32 UTC

*** This bug has been marked as a duplicate of bug 1211887 ***

Comment 2 Flo H. 2015-04-16 17:35:44 UTC
(In reply to bcl@redhat.com from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1211887 ***

I find it very hard to check whether a bug is already reported or not.


Note You need to log in before you can comment on or make changes to this bug.