This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 121285 - ISO CDROMs do not boot on HP200i DVD reader/writer
ISO CDROMs do not boot on HP200i DVD reader/writer
Status: CLOSED DUPLICATE of bug 119386
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-19 22:45 EDT by Terrence Sue-Ako
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Terrence Sue-Ako 2004-04-19 22:45:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
cdrom #1 for i386 (not SRPMS) does not boot on my HP200i, does boot on
other machines.  Redhat 9 cdrom #1 boots on my HP200i fine, as does
Win2k cdrom.  Fedora cdrom has been verified as ok using 'linux
mediacheck' on other machines.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Place CD #1 in HP200i
2.Boot pc.
3.
    

Actual Results:  'Boot from CD:' prompt occured, but boot from CD
failed to happen.  Boot of Redhat 9 on hard drive occurred instead.

Expected Results:  'Boot from CD:' prompt should have been followed by
booting into installation program on CD.

Additional info:

I think that some failure in the boot of the installation disk is
causing my computer to print 'Boot from CD:' then ignore it and move
to to a boot from my hard drive.
Comment 1 Bill Nottingham 2004-04-19 23:22:40 EDT

*** This bug has been marked as a duplicate of 119386 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.