Bug 121307 - slightly incomplete German localisation
slightly incomplete German localisation
Status: CLOSED DUPLICATE of bug 121308
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bernd Groh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 06:49 EDT by Dr. Peter Boy
Modified: 2014-06-18 04:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Peter Boy 2004-04-20 06:49:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.1)
Gecko/20031114

Description of problem:
referring to J. Katz request on Apr. 20:

The German translation of the network configuration screen (see
http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0003.png)
is slightly incomplete:

In the table containing the network devices the header
"IP/netmask"
should be changes to
"IP / Netzmaske"

and instead of
"hostname"
you should use
"Rechnername"

just to be consistent with most other translation where localized
these terms.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2, Test 2
2. Choose German language
3.
    

Actual Results:  see above

Expected Results:  see above

Additional info:
Comment 1 Bernd Groh 2004-04-20 23:30:49 EDT

*** This bug has been marked as a duplicate of 121308 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.