Bug 1213205 - Allow anonymous user to do zanata:pull in Python client
Summary: Allow anonymous user to do zanata:pull in Python client
Status: CLOSED DUPLICATE of bug 1206995
Alias: None
Product: Zanata
Classification: Retired
Component: Component-PythonClient
Version: 3.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-20 03:04 UTC by Alex Eng
Modified: 2015-04-20 03:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-04-20 03:10:00 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1172618 None None None Never

Internal Trackers: 1172618

Description Alex Eng 2015-04-20 03:04:25 UTC
Description of problem:
Allow anonymous user to do translation pull. 

zanata-cli implementation: 
https://bugzilla.redhat.com/show_bug.cgi?id=1172618

Comment 1 Alex Eng 2015-04-20 03:10:00 UTC

*** This bug has been marked as a duplicate of bug 1206995 ***


Note You need to log in before you can comment on or make changes to this bug.