Bug 121328 - (ACPI) ACPI-related oops upgrading from 2.6.5-1.322 to 2.6.5-1.327
(ACPI) ACPI-related oops upgrading from 2.6.5-1.322 to 2.6.5-1.327
Status: CLOSED DUPLICATE of bug 121760
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 11:09 EDT by Colin Walters
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2004-04-20 11:09:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
I get a 100% reproducible oops when booting 2.6.5-1.327.  2.6.5-1.322
works correctly.  Here is the stack trace I could see (not sure if
there was more above):

acpi_evaluate_object+0x12/0x1ad
acpi_processor_set_pdc+-0x72/0x78
acpi_processor_get_performance_info+0x44/0x6a
acpi_processor_register_performance+0x85/0xc3
centrino_cpu_init_acpi+0x6c/0x2b6
avc_has_perm_noaudit+0x10b/0x488
centrino_cpu_init+0xd/0x91
cpufreq_add_dev
scrup
poke_blanked_console
vt_console_print
vt_console_print
__call_console_drivers
call_console_drivers
proc_create
sysdev_driver_reigster
cpufreq_register_driver
do_initcalls
init
init
kernel_thread_helper

One really weird thing about the above trace is the
avc_has_perm_noaudit call - I don't see why SELinux would be invoked
this early?

This is on a Gateway 450x from about 6 months ago.  lspci output:

00:00.0 Host bridge: Intel Corp. 82855PM Processor to I/O Controller
(rev 03)
00:01.0 PCI bridge: Intel Corp. 82855PM Processor to AGP Controller
(rev 03)
00:1d.0 USB Controller: Intel Corp. 82801DB (ICH4) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corp. 82801DB (ICH4) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corp. 82801DB (ICH4) USB UHCI #3 (rev 03)
00:1d.7 USB Controller: Intel Corp. 82801DB (ICH4) USB2 EHCI
Controller (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA Storage
Controller (rev 03)
00:1f.3 SMBus: Intel Corp. 82801DB/DBM (ICH4) SMBus Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB (ICH4) AC'97
Audio Controller (rev 03)
00:1f.6 Modem: Intel Corp. 82801DB (ICH4) AC'97 Modem Controller (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon
Mobility M7 LW [Radeon Mobility 7500]
02:04.0 Network controller: Intel Corp. PRO/Wireless LAN 2100 3B Mini
PCI Adapter (rev 04)
02:05.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev aa)
02:05.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev aa)
02:05.2 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller
(rev 02)
02:08.0 Ethernet controller: Intel Corp. 82801BD PRO/100 VE (MOB)
Ethernet Controller (rev 83)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Boot system 

Additional info:
Comment 1 Len Brown 2004-05-19 18:28:03 EDT

*** This bug has been marked as a duplicate of 121760 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.