Bug 12134 - unable to run XFree864.0 as non-root
unable to run XFree864.0 as non-root
Status: CLOSED DUPLICATE of bug 12014
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-06-12 12:00 EDT by Chris Runge
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-12 14:17:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2000-06-12 12:00:28 EDT
I was unable to run XFree864.0 as non-root (it was complaining about not
being able to write to the log in /var/log.

To fix I had to chmod +s /usr/X11R6/bin/X -- don't know if this is actually
required, safe, etc.
Comment 1 Hans de Goede 2000-06-12 14:17:01 EDT
I think this should be marked as a duplicate of BUG 12014 (No Xwrapper) ?!
Comment 2 Jeremy Katz 2000-06-12 21:13:18 EDT

*** This bug has been marked as a duplicate of 12014 ***

Note You need to log in before you can comment on or make changes to this bug.