Bug 121392 - Installer reports cd's 1&2 are needed, but when it gets to reiserfs-utils it request cd 3.
Installer reports cd's 1&2 are needed, but when it gets to reiserfs-utils it ...
Status: CLOSED DUPLICATE of bug 122017
Product: Fedora
Classification: Fedora
Component: reiserfs-utils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-04-20 21:45 EDT by Edward Guthery
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Edward Guthery 2004-04-20 21:45:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)

Description of problem:
I attempted to install Fedora Core 2 Test2 with reiserfs, the
installer says cd's 1, and 2 are needed, but at the end of the install
process it ask for cd 3 on package reiserfs-utils.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Try to install Fedora Core 2 Test2 using the "linux reiserfs" option.

Actual Results:  All packages installed fine from cd's 1, and 2, then
the installer ask for cd 3.

Expected Results:  The installer should have completed using the first
2 cd's(that's all it told me were needed), or it should have said I
needed cd 3.

Additional info:
Comment 1 Jeremy Katz 2004-06-08 14:59:39 EDT

*** This bug has been marked as a duplicate of 122017 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.