Bug 122017 - installer disc 4 not in the list when using XFS
installer disc 4 not in the list when using XFS
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
FC4
:
: 121392 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 15:08 EDT by Florin Andrei
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 08:43:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2004-04-29 15:08:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

Description of problem:
I'm booting up the FC2 test 3 installer with parameters "linux
acpi=force xfs" in order to install with XFS filesystem.

Installer CD #4 is required during installation, as it contains the
XFS utils package.
However, during installation, in the Required Install Media screen,
the list of CDs mentioned only contains CDs #1 ... #3. CD #4 is not
mentioned.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot installer with "linux xfs"
2.
3.
    

Actual Results:  In the Required Install Media screen, the installer
claims that CD #4 is not needed.

Expected Results:  CD #4 is needed, and should be mentioned.

Additional info:
Comment 1 Jeremy Katz 2004-04-29 18:19:34 EDT
The addition of xfsprogs to the list of needed packages is only done
during a (very) last-minute check...  it's a bit late in this cycle
for me to move that around and feel comfortable doing so, especially
as we're not "supporting" XFS
Comment 2 Jeremy Katz 2004-06-08 14:59:42 EDT
*** Bug 121392 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-11-07 13:40:37 EST
Added a new step to do all of the misc package selection that will happen before
the step which tells of what CDs are needed.

Note You need to log in before you can comment on or make changes to this bug.